SoftRAID version 5.7.5 is compatible with macOS Mojave 10.14

Please note that SoftRAID 5.7.5 does not support creating, modifying, or converting APFS volumes. However, SoftRAID’s certify, verify, and monitoring features will work with APFS formatted disks, and SoftRAID 5.7.5 works exactly as before with non-APFS formatted disks—in some cases better, since this version includes several optimizations. Also, note that Mojave does not support booting from RAID volumes.