Using SoftRAID with Mac OS X 10.8 on a Mac made in 2012 or later

When you install Mac OS X 10.8, Apple’s Installer program copies an older version of the SoftRAID driver onto the new startup volume. Unfortunately, this older driver is not compatible with some Macs made after mid-2012.

Data corruption can occur if you use this older SoftRAID driver on some Macs made after mid-2012.

We fixed this bug within weeks of the affected Macs starting to ship. You can avoid this bug by simply updating your copy of SoftRAID to the latest version beforeattaching any disks which contain SoftRAID volumes.

If you are using Mac OS X 10.8, please install and run the latest version of SoftRAID before attaching disks which contain SoftRAID volumes.