30-Day Free Trial!

How to use a SoftRAID startup volume with High Sierra

If you're using High Sierra, and booting up from a SoftRAID volume, you'll need to follow the steps given in this forum post, since the macOS High Sierra Installer does not recognize SoftRAID volumes as valid startup volumes.

OWC ThunderBay mini SoftRAID Volume won't mount / beachball
#1
I am using the OWC ThunderBay mini with RAID 4 and SoftRAID 5.6.7. Today all SoftRAID volumes won't mount anymore. As soon as I connect the Thunderbolt cable, a beachball shows up and macos 10.12.6 is totally unresponsive/freezing. I have tried different Thunderbolt cables (Original Apple and OWC), different Thunderbolt ports and different mac. MacOS won't start up while OWC ThunderBay mini is connected. It' stalling on the grey boot screen for hours.

I am able to boot from the DiskWarrior USB stick, though. Both RAID 4 volumes showing up. I have repaired both volumes a couple of times. There haven't been no errors (green status). While rebuilding, all 4 LED flashing green just fine. I have certified all Samsung disks and they haven't had any errors in the past (99% health)

When I boot into Apple Rescue Mode > Disk Utility I am able to repair 3x Samsung SSD EVO 1TB disks. Trying to repair 1x Samsung SSD EVO 1TB fails all the time.

Is this is SoftRAID driver issue? I am unable to uninstall the SoftRAID driver. I really appreciate any help. I have attached 2 screenshots.
Reply
#2
I notice you say that you can boot from the Disk Warrior thumbdrive (which has a basic system installed) but not from a standard OS install. This points to a panic during rebuild.

Setting automatic rebuilds off should help.

We have corresponded off forum, but a new question is:
Do you have all factory RAM? If you have upgraded RAM, is it all the same brand of RAM?
Reply
#3
Quote:Do you have all factory RAM? If you have upgraded RAM, is it all the same brand of RAM?

Tested with 2 Macs. MacBook with factory RAM and Mac mini with upgraded RAM. All dims are identical and from the same brand. Booting without OWC ThunderBay mini works perfectly fine.
Reply
#4
It appears to be a failing enclosure or enclosure power supply.
Reply
#5
Just a follow up on my issue. Maybe it's useful to someone...

It turned out 2 out of 4 Samsung 1 TB Evo 850 SSDs have been corrupted. I have checked OWC ThunderBay slots one by one and I also replaced the power supply. The OWC enclosure and power supply is working fine. All Samsung SSDs have been manufactured at the same date. It happened after around 3500 hours in use. This is first time I have experienced that kind of issues with Samsungs Evo 850 series in such a short period of time. Luckily my backup plan worked out.

Once again, a big thank you to SoftRAID support for helping me out!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)