30-Day Free Trial!

How to use a SoftRAID startup volume with High Sierra

If you're using High Sierra, and booting up from a SoftRAID volume, you'll need to follow the steps given in this forum post, since the macOS High Sierra Installer does not recognize SoftRAID volumes as valid startup volumes.

Certifying single 6TB Thunderbolt drive -- time is increasing?
#1
I have a brand-new G-Drive with Thunderbolt 6TB drive. Caring about my drives, I bought SoftRAID Lite, and this is the first drive to benefit from it.

When the certify operation started out (3 passes, no random access because I was unsure of the fan/cooling status of the enclosure) it was 43 hours remaining. Now, about 3 1/2 hours later, the time has only increased. as I type this, it's now at nearly 48 hours.

No errors have been found, but should I be worried?
Reply
#2
The time can be expected to fluctuate quite a bit, as drives slow down as they move towards the inner platter surfaces. Its just an estimate.
Reply
#3
(03-29-2018, 02:11 PM)SoftRAID Support Wrote: The time can be expected to fluctuate quite a bit, as drives slow down as they move towards the inner platter surfaces. Its just an estimate.

Thanks! I guess the "current offset" number is my best progress indicator? I see a number in the format 1,000,000,000,000. I guess that's about 1 TB into the verification process of the first pass?

Secondly, I don't see any of the standard forum controls to log in/log out, or to change my forum password. How would I accomplish that? If they're there, those functions are hiding in plain sight!
Reply
#4
Yes that is about right.

Try clicking on your forum name. Is that a live link? Does that take you to your settings?
Reply
#5
(03-30-2018, 09:32 AM)SoftRAID Support Wrote: Try clicking on your forum name. Is that a live link? Does that take you to your settings?

It takes me to my profile, but not to my settings, as far as I can tell. I can't even figure out how to sign in and out of the forums.
Reply
#6
(03-30-2018, 11:17 PM)wjmsr Wrote: I can't even figure out how to sign in and out of the forums.

I couldn't figure out how to sign into this forum either. I somehow think something is missing? I was able to sign in by replying to an ongoing conversation which gave me a login window. After that, I was able to post a new question.
Reply
#7
We will try to figure this out and post a help note.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)