30-Day Free Trial!

How to use a SoftRAID startup volume with High Sierra

If you're using High Sierra, and booting up from a SoftRAID volume, you'll need to follow the steps given in this forum post, since the macOS High Sierra Installer does not recognize SoftRAID volumes as valid startup volumes.

LaCie 2big Thunderbolt will not power up
#1
I have checked the separate power unit - which is working. I tried contacting LaCie but they are no help whatsoever. They keep asking me for the serial number, which is not on the drive and advise me to check it via Apple - System report, which is hardly helpful. I removed the cover from the drive unit and confirmed power is being supplied to it. The drives do not start, nor does the cooling fan or the front light.

I have given up with the unit, but I still need to find a way of getting the data off the drives. I have plugged one of the disks into an external drive case and connected to my computer via USB. The drive is shown under SoftRaid Light with no errors. The disk is connected to Volumes which states Raid unmounted, size 3 TB HFS+, Mirror degraded missing secondary disk safeguard disabled, no errors.

Tried right click and select mount - nothing seen on the Finder and after a few moments it then says unmounted again. I then tried selecting 'remove secondary disk' and then get 'SoftRAID Error' message 'An internal part of the SoftRAID application has stopped functioning properly. Please quit SoftRaid and relaunch it'.

Tried that - same result and also tried again after rebooting computer.

Is there any other way I can recover the information from off my hard drive?

Mac Pro (late 2013) OS 10.13.3
SoftRAID lite v 5.6.5, driver 5.6.5
Reply
#2
Important information is missing from your description.

Was this a 2TB "big" with two 1TB drives?
The exact drives in the enclosure and what showed in SoftRAID disk tiles is important to know.

You only mention one disk, I believe this enclosure has two in it?

When you connect the drive in a different enclosure, does it show up in the SoftRAID disk tile?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)