30-Day Free Trial!

How to use a SoftRAID startup volume with High Sierra

If you're using High Sierra, and booting up from a SoftRAID volume, you'll need to follow the steps given in this forum post, since the macOS High Sierra Installer does not recognize SoftRAID volumes as valid startup volumes.

SoftRAID Lite prompts for full-version updates
#1
Hello,

I don't understand why SoftRAID Lite has to prompt for full-version updates? I don't have the full-version. It's been confusing couple of times that I've agreed to download the disk image only to find out it's for a software I don't have a license to.

Why is this?

Attached is a pop-up from today. I'm using SoftRAID Lite.


Attached Files Thumbnail(s)
   
Reply
#2
We fixed this bug with 5.6.4, so it should not happen again.

We found a "race condition" with checking DNS servers that triggered this. It was difficult to figure out.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)