Hello There, Guest! Register

Converting Apple Raid to SoftRaid disks with multiple volumes on same drives
#1
I am using a 2009 Mac Pro. I created two separate stripe volumes across the same two disks in Tiger. Now I am in El Capitain. I understand that I cannot convert these Apple Raid volumes to Soft Raid volumes because they share disks. Since one of the volumes is not important to me, I tried to erase it in Disk Utility, but got some nonsense response and could not do so. I am not sure what to do.

I am thinking of cloning the volume that I care about to a BU disk, and then erasing the two drives. But I am not sure I can even erase these drives, at this point.

Any suggestions? Thanks in advance
Reply
#2
I think your disks may be in "APM" format, not the newer GPT format. This is why you have a hard time converting/upgrading them.

If they are in APM format, SoftRAID cannot convert them. Run SoftRAID and look on the disks tiles. If it says APM, then no, if it says GPT, then SoftRAID Lite can convert them to SoftRAID stripe volumes.

If you need to backup/recreate,then SoftRAID can manage the disks. Try un-mounting the volume manually from the desktop, then initialize each disk with SoftRAID.
Reply
#3
That worked! Thanks for your help!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)