30-Day Free Trial!

How to install the SoftRAID driver with macOS Catalina (10.5.1)

If you're using Catalina, and have a T2 Security chip on your Mac, then Catalina (10.15) requires Startup System Security to be disabled (set to none). Read this thread for more information.Read this thread for more information.

Hello There, Guest! Register
Cannot install softRAID
#1
Hello,
I am new to softRAID and am off to a rocky start. I purchased a Thunderbay 6 two weeks ago and still have not been able to get softRAID installed on my MacBook Pro. When I attempt to use the installer (XT 5.8), I get a softRAID Error: “The SoftRAID application cannot initialize itself correctly. Please try booting from a different volume and try again.”

I’ve been working with Macsales support team directly, but after 12 days of daily attempts, they have not been able to resolve the issue. Our attempts have circled around different ways of deleting/deinstalling the app and attempting fresh reinstalls, but nothing has worked. I even upgraded my OS from High Sierra to Mojave 10.14.6, but I still get the same error.

Has anyone out there encountered this or have any ideas on how to proceed? It shouldn’t be this difficult to install an application.

Thanks,
Matt


Attached Files Thumbnail(s)
   
Reply
#2
There is something about this system that is blocking the Application from accessing core System directories. I have not figured out what it is yet.

Did you try starting up from a clean install Mojave Thumbdrive?
Then you know if this was something installed by your company for security, or something installed in your system.

And from there you can try to install the SoftRAID driver onto your normal volume.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)