30-Day Free Trial!

How to use a SoftRAID startup volume with Catalina

If you're using Catalina, and have a T2 Security chip on your Mac, then Catalina (10.15) requires SIP to be disabled first. Read this thread for more information.

Hello There, Guest! Register
Upgrade from Sierra to Mojave
#1
Planning on upgrading a MacPro running Sierra to Mojave. Currently has version 5.6 of SoftRAID. The raid is not the boot volume.

Can I just update to the latest version of SoftRAID and do the Mojave update, or is there something special I have to do?

Any help would be appreciated!
Reply
#2
Just make sure you have your serial number, as Mohave may remove it when installed.

And keep current with SoftRAID.

Since 5.6 came out, we have released:
5.6.1, 5.6.2, 5.6.3, 5.6.4, 5.6.5, 5.7, 5.7.1 5.7.2, and 5.7.3

Disk Drivers are important to keep up to date. You are 9 versions behind. 5.7.3 may be the last 5.x release, however, but if you get an update notice from SoftRAID, please try to update ASAP.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)