SoftRAID Support Forum
Problem updating SoftRAID driver with new iMac Pro - Printable Version

+- SoftRAID Support Forum (https://www.softraid.com/forum)
+-- Forum: Solving Problems (https://www.softraid.com/forum/forumdisplay.php?fid=6)
+--- Forum: High Sierra Issues (https://www.softraid.com/forum/forumdisplay.php?fid=17)
+--- Thread: Problem updating SoftRAID driver with new iMac Pro (/showthread.php?tid=891)

Pages: 1 2 3 4 5 6


RE: Problem updating SoftRAID driver with new iMac Pro - mustgroove - 01-24-2018

Another bit of info that might be of use:

Secure Boot also seems to disable TRIM on external drives - https://discussions.apple.com/thread/8237086


RE: Problem updating SoftRAID driver with new iMac Pro - SoftRAID Support - 01-24-2018

Seems like you have some volume directory damage. Disk Warrior is your friend for these kinds of issues.

Make sure the volume shows about the correct free space in the volumes tile.


RE: Problem updating SoftRAID driver with new iMac Pro - joema - 02-25-2018

(01-12-2018, 01:55 PM)SoftRAID Support Wrote: Not yet. We are working on getting an iMac Pro in, as we have been unable to figure this out remotely.

Apple has ignored our bug report so far...

I encountered this problem today when upgrading to SoftRAID 5.6.5. I finally figured out what was happening and disabled SecureBoot per Apple's instructions: https://support.apple.com/en-us/HT208330

At the end of this article, it mentions speculation Apple may force SecureBoot as the only option, but so far they have not: https://twocanoes.com/secureboot-imac-pro/

That would obviously be a grave situation for all iMac Pro users running SoftRAID.

Do you have any update or response from Apple on your bug report? Can you state the bug #?


RE: Problem updating SoftRAID driver with new iMac Pro - SoftRAID Support - 02-25-2018

We have not heard back yet about this issue.

Let me find out if I can publicly post the RADAR number.


RE: Problem updating SoftRAID driver with new iMac Pro - SoftRAID Support - 02-26-2018

Here is the Apple bug number for this issue: 36311786


RE: Problem updating SoftRAID driver with new iMac Pro - jahavri - 03-02-2018

(12-29-2017, 11:43 AM)SoftRAID Support Wrote: The new iMac Pro ...

We will update this thread as we learn more. When we are confident we have a permanent solution, we will replace the steps above with the final steps.

This is not working. Please post a fix soonest.


RE: Problem updating SoftRAID driver with new iMac Pro - SoftRAID Support - 03-02-2018

Post 28 has the "fix" i.e, workaround, until Apple fixes this.

What is not working?


RE: Problem updating SoftRAID driver with new iMac Pro - jahavri - 03-02-2018

OBE. Turns out I had a bad disk. SoftRAID helped to narrow it down and find it.


RE: Problem updating SoftRAID driver with new iMac Pro - BamaFinancial - 03-25-2018

Please add my name to your list. I'm afraid to depend on my SoftRAID XT and ThunderBay 4 for anything critical with my new iMac Pro due to these issues.


RE: Problem updating SoftRAID driver with new iMac Pro - SoftRAID Support - 03-25-2018

Send an email to support @ softraid and ask to be added, we will.

thanks