Notifications
Clear all

Drive Failure?  


Posts: 4
(@geekdoc)
New Member
Joined: 4 weeks ago

Please excuse my lack of expertise.

I recently purchased a Thunderbay Mini 4 TB3 enclosure with four 4tb SSDs.  I had it plugged in to the TB3 port on my 2020 Mac mini and things were going great for the first 24 hours.  Suddenly, the entire 4-drive JBOD disappeared and I haven't been able to mount it.  When I tried to erase and initialize the drives again, only 3 of the 4 were now recognized.  The last drive was unable to be initialized with an error that stated SoftRaid could not write to the disk.

What can I do?  Is this $1600 investment toast in less than 72 hours?

Softraid

 

6 Replies
Posts: 4
(@geekdoc)
New Member
Joined: 4 weeks ago
Error

 I also got this error =\

Reply
Posts: 2513
(@softraid-support)
Member
Joined: 5 years ago

One fo the disks is not responding correctly. Did you shut down and restart? Look in the disk tile for "complete' information, such as the size of the disk, which is not in the current view. Let me know.

Reply
1 Reply
(@geekdoc)
Joined: 4 weeks ago

New Member
Posts: 4

 

Pic

@softraid-support. I have shut it down and restarted at least a dozen times.  They are all 2tb drives :(

Reply
Posts: 2513
(@softraid-support)
Member
Joined: 5 years ago

That disk appears faulty. I would get an RMA, either replace the whole card, or that blade.

Reply
1 Reply
(@geekdoc)
Joined: 4 weeks ago

New Member
Posts: 4

@softraid-support So either the disk failed or the entire unit ? :(

Reply
Posts: 2513
(@softraid-support)
Member
Joined: 5 years ago

The disk failed. But I don't know if you are capable of replacing one blade.

Reply
Share: