Can I use SoftRAID on earlier versions of Mac OS X?

You are here:

SoftRAID version 5.7 is compatible with Mac OS X 10.8 and later. To use SoftRAID 5 with MacOS 10.6.8 (Snow Leopard) or 10.7.5 (Lion), you will need to use SoftRAID 5.6.7

close
open